vps交流

[疑问] V two服务端不同版本会有问题吗?


昨天想趁着良心24的还有卖之前再买两个,买了之后用以往的方式安装,测试服务器真连接延迟一直超时,也就是连不上。

新机版本:4.44.0
旧机版本:4.33.0和4.36.2都正常用

系统时间硬件时间正确的,腾讯的时间都没问题。
nginx配置、服务端配置、防火墙,新机和旧机上都是一样的,除了服务端配置的ID不同。
域名解析正常,网站正常访问,IP和端口测试正常。
甚至是系统版本也是完全一致。

唯一的区别就是装的这个程序版本不同,我在想是不是版本的问题?

实在是想不明白了。

帖子如有问题还请版主删除

赞(0)
版权声明:本文采用知识共享 署名4.0国际许可协议 [BY-NC-SA] 进行授权
文章名称:《[疑问] V two服务端不同版本会有问题吗?》
文章链接:https://bbs.moe.am/69572.html
本站资源仅供个人学习交流,请于下载后24小时内删除,不允许用于商业用途,否则法律问题自行承担。
Telegram交流群:加入聊天