vps交流

在ipv6 only德鸡dd了routeros系统


本帖最后由 KDE 于 2022-5-13 19:04 编辑

需要注意的是RouterOS默认不支持IPV6 DHCP CLIENT
需要把IP地址网关,写入镜像再DD在ipv6 only德鸡dd了routeros系统

# 创建内存临时目录
mount -t tmpfs tmpfs /tmp/

# 打开内存临时目录
cd /tmp

# 下载RouterOS镜像到内存临时目录
wget https://download.mikrotik.com/routeros/7.3beta37/chr-7.3beta37.img.zip

# 解压
unzip chr-7.3beta37.img.zip

# 加载镜像
kpartx -av chr-7.3beta37.img

# 挂载镜像第二个分区
mount /dev/mapper/loop0p2 /mnt

# 创建开机启动脚本
cat <<EOF> /mnt/rw/autorun.scr
/interface ethernet
set [ find default-name=ether1 ] disable-running-check=no
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/ipv6 address
add address=IPV6地址/64 advertise=no interface=ether1
/ipv6 route
add disabled=no dst-address=::/0 gateway=IPV6网关 routing-table=main
/ip dns
set servers=2606:4700:4700::1111,2606:4700:4700::100
/ipv6 firewall nat
add action=masquerade chain=srcnat
/user set 0 password="设置密码"
/system
reboot
EOF

# 让文件系统只读
echo 1 > /proc/sys/kernel/sysrq
echo u > /proc/sysrq-trigger

#DD
dd if=/tmp/chr-7.3beta37.img of=/dev/硬盘位置 bs=4M status=progress

# 强制重启
echo 1 > /proc/sys/kernel/sysrq
echo b > /proc/sysrq-trigger

# 完成

拳打SS 脚踢V2 头顶TJ在ipv6 only德鸡dd了routeros系统

在ipv6 only德鸡dd了routeros系统

我只能说 魔鬼..
lxc能d 这么屌吗

MoeWang 发表于 2022-5-13 18:56
lxc能d 这么屌吗

KVM才能DD。主贴的德鸡不是EUserv,是另外一家KVM架构的,免费,移动速度很快。缺点就是免费7天而已,期满3天内才能续约。不然就删机。

KDE 发表于 2022-5-13 19:02
KVM才能DD。主贴的德鸡不是EUserv,是另外一家KVM架构的,免费,移动速度很快。缺点就是免费7天而已,期 …

明白你说的是哪家了。他家还有个nat,现在貌似创不了了,无服务器可选,不过是ovz的,750m内存

赞(0)
版权声明:本文采用知识共享 署名4.0国际许可协议 [BY-NC-SA] 进行授权
文章名称:《在ipv6 only德鸡dd了routeros系统》
文章链接:https://bbs.moe.am/116854.html
本站资源仅供个人学习交流,请于下载后24小时内删除,不允许用于商业用途,否则法律问题自行承担。
Telegram交流群:加入聊天